Ubuntu 14.04で"The package system is broken"を解決したいとき
  • Date:Tuesday 12 April 2016 (AM 12:43:48)
  • Updated:Tuesday 12 April 2016 (AM 02:31:50)
  • Tags:Ubuntu
  • Category:Programming

Ubuntuでこの赤いエラーが出たときの対処法です。


apt - How do I resolve unmet dependencies after adding a PPA? - Ask Ubuntu

(見出しがリンク先になってます)

いくつか書いてある手順のどれかで解決できる可能性が非常に高いと思われます。

libefl関係のエラー"The package system is broken"して困っていて、ググっても簡単に解決できなかったときに出会って無事に解決しました。

その際は、ppaを減らしたら解決しました。

"The package system is broken"解決策についてすごく良くまとまっているので参考に。

Show comments

Adsense

Share

  • このエントリーをはてなブックマークに追加

About

趣味でプログラミングをしています。仕事では致し方なくC言語のようなC++を書いています。

Recently

Tags

Pages